Strange behavior: "Filed (sic) to upload Template"

Launcher version: 0.4.1
Demo app version: 0.2.1
Browser version: Google Chrome 49.0.2623.87 (64-bit)
Operating System: Windows 8.1 Pro

Describe the bug with as much detail as possible:
I created a Public ID called (onecup) and tried to create to publish a new service called “twogirls”, but it failed uploading.

I tried many variations, trying to figure out if it was a problem with length or choice of letters, but everything worked except the word “twogirls”.

I created another account, I created a new Public ID (1cup), and in the new account the service “twogirls” could be created.

What are the steps to reproduce the bug

  1. Sign in to PIN: 123456, Keyword: 123456 and Password: 123456
  2. Attempt to create a service called twogirls

btw, in the new account, 2girls.1cup.safenet/ (NSFW) was successful.
twogirls.1cup.safenet/ was successful as well.
It is a mystery of why twogirls._one_cup.safenet/ is failing without even attempting to upload.


Welcome to the forum :thumbsup:. Did you use WWW as a service?

Edit; I think you filled in “twogirls” as a service. But you need to fill in WWW as as service. Should work.

nope, as I said the service is “twogirls”.

Neither template nor uploads.
It isn’t the file size either because the new account 2girls.1cup.safenet/ (NSFW) is working perfectly.

Use WWW and you should be good. It’s a bit confusing maybe. But because you use WWW the system will look for an .index file to load.

but I don’t want people to get in with just onecup.safenet, I wanted them to get with twogirls.onecup.safenet

The question here is not about finding a workaround to make a usable site, the quid is: why this account doesn’t allow the creation of a specific subdomain (er, service) with the words “twogirls”

Sorry, I never tried that way out. Maybe someone else will jump in to help.

My suspicion

I wonder if there was a failed or partial upload in the first attempt and that causes the service “twogirls” to be “occupied”, and yet as it failed it isn’t listed as one of the available services.
Here are my other attempts to test out other variations:

It would suck if you would lose valuable subdomain just because of a networking error in the MVP, please team look into this.
You guys are free to login and test it out, after all it was created to fool around and test the network:
PIN: 123456
Key: 123456
Password: 123456

anyone has any guess on why this would be happening?
I tried to replicate it in other accounts and I failed to reproduce it, what is happening specifically in the “onecup” account?