Can't get TEST 18 & 17 to work

nothing
working

#21

so i downloaded the vault in your link and put the text into the 3 config files

vault always either crashes in <1 sec, or crashes when I start the browser


#22

As you use singular form, I am afraid you don’t do things correctly: You have to run several vaults, at least min_section_size vaults (parameter in safe_vault.routing.config file).


#23

It would actually make sense to have a stable network running indefinitely if only on few nodes so people such as yourself can build. Is this possible though I have no idea.


#24

@whiteoutmashups Are you running the vaults with logging enabled? (touched on in the post referenced).

Without that they appear to do… nothing. And yeh, as @tfa notes you need to run the minimum section size # of vaults.


#25

Just to group the issues into one thread @whiteoutmashups, from another thread:

That could be this issue from dev update thread. I see you liked this post, so guessing that didnt resolve this issue? did you try that solution or can you confirm Visual C++ redis 2015 is installed please?

The issue @joshuef reported is similar to the one reported by @Joseph_Meagher where it was an issue of reconnecting, wasn’t about connecting the first time, but that issue should also now be resolved

As for local network, I think @tfa already covered that point too in this thread. Not sure there are any issues with that one either.

Not sure of anyone having issues with TEST-18, but you having issues in the public network, mock and a local network seems really strange if it isnt just the C++ redistributable missing.

If you’ve tried all this and are still not able to bootstrap to TEST-18, just ping back here and we can maybe jump on a HO or something and have this resolved for sure. I’m sure you dont have to pay anyone to test a test network :wink: that’d kind of defeat the purpose of having a “test network” lol


#26

Excellent, didn’t see that. I’ll try against 18 when my :coffee: is done :smiley:


#27

This topic was automatically closed after 60 days. New replies are no longer allowed.