Ubuntu 18 installation


#1

I am posting this in case anyone else has trouble installing/running the browser on a fresh installation of Ubuntu 18.

After downloading the SAFE Browser zip file for Linux, double clicking the safe-browser icon didn’t start the application. I tried to open the application from the command line, but I got this error message: ./safe-browser: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

It was apparent that I needed to install that package to get the browser to run. sudo apt install libgconf-2-4

Then I was able to launch the browser and register my account!


#2

I feel guilty cos I had to do the same a couple of weeks ago but didn’t let you all know.
Nice one @Harrison :slight_smile:


#3

This topic was automatically closed after 60 days. New replies are no longer allowed.