Shared Vault - cannot edit my site

I set up a trivial site safe://pies last night using only the network app and browser.
I opened the browser, typed safe://pies into the search bar.
Got the message that no-one had registered this site, would I like to?
So I went ahead and uploaded a trivial page and made some edits - All well so far …
Today when I go in to try to extend the site a little I find I cannot upload new versions.
I am stuck on the following screen.

Yes, the local directories do exist and contain valid .html and css… :slight_smile:

I did NOT attempt (this time) to use the CLI as I understand the latest browser is incompatible with the bleeding edge CLI.
I will try and see what I can do using ONLY the CLI and a different site name but the same local resources.


Hmmm, aye, that looks like it’s stuck halfway there.

You closed the browser and started it again @Southside before retrying?


Yes the Windows Solution aka Big Red Button was tried :slight_smile:


Aye, sounds bug-like then. :+1:

There’s a new browser alpha that’ll be compatible coming soon, so hopefully we can scope it out with that shortly. Failing that I’ll try and reproduce this start of the week!


@Southside, there’s a compatible alpha channel browser that’s working w/ the new CLI:

Could you try with this one and let me know how you get on :bowing_man:

1 Like

On Ubuntu 19.10 I can use CLI to create an account and view a site in browser v0.16.0


A plenn yin an an inyin yin anaw!

(nope, no idea).

But on creating a new site it still hangs, as per the OP.

i.e. clicking the ‘register safe://new_site’ button doesn’t do anything.

Edit - same in Windows 10, but clicking the button brings up the "You’ll need a new app to open this safe-browser link’ dialogue.


A plain one and an onion one as well. s’obvious,innit?

so obvious in fact that fla fla flarry.

cos we is macho and don’t do logs.


Incredible weekend support. I will try this sometime after


Of course, don’t know what I was thinking.

Yes, it has been quite cold, hasn’t it? Still, mustn’t grumble.


Reminds me of that time I spent nine hours on a bus where I was the only English speaker and I didn’t speak the local lingo either, but we spent much of the journey in very enjoyable conversation. There was a lot of grinning and nodding. I’ve no idea what it was about, but it was a lovely way to spend a day, despite the people and mud roads and ‘exciting’ driving experience. I imagine an afternoon in @southside’s company would have something in common with that, him feining non-comprehension of my uttertings, but high fiving whenever ‘safe’ was detected on the vocal stream.



1 Like

Ah sorry, the original failed edit was to fix my dodgy CSS, you didn’t get the visual clue

Onion pies have TWO holes - everyone knows that…

Well everyone who pronounces them “inyin pehs” …

Here is a short worked example…


Yes, that would have made it a lot easier to understand …

1 Like

Unfortunately, @bochaco, this is what I see here too.

safe://pies should now look like this

Similarly I cannot create a new site from the browser. It just hangs here.

The sharp-eyed amongst you will have noted that I am unlikely to make it as a front-end developer…

1 Like

I’m gonna need lessons.

Moan up furra bevvy an we’ll get ye sortit.

'Fraid I’m not boating five, or more like eight hundred miles even for one of your toothless smiles :grinning:

1 Like

Ahm pure affrontit

You still have your front teeth?

1 Like

Aye, huv you?