SAFE Network - TEST 6

I logged in to the same account again and this time I got something happening, but I got an error message in the end anyway. It looks like it tried to create a directory twice…

I will test with a new account.

That bip link is pretty cool.

I tried several times tonight to open the demo app but no success. Yesterday no problems.


I had the same, I just created a new account and seems to connect OK again…

I tried again with the same account, and this time I got access to my account through the demo app.

BUT, I can´t upload any files to PRIVATE DATA. It just says “undefined” every time.

Has anybody has success with public video.
Closest I get is with auto preload, browser will download the mp4 successfully but annoyingly attempts to do so again (WHY WHY WHY) then returns 206 partial content and stalls.


Added 2 sites:


I sort of think that BIP39 wordlist should be used. No real reason not to use it considering everyone is already familiar with it. They picked specific words that are non related easier to remember and you only need the first 4 characters of each word to identify it. Also the entropy is guaranteed to be awesome.


Ever heard of mnemonics?

Phrases are easier than passwords like sK@p3g04t.

1 Like

Is there a way to start the launcher and the app on a Windows 2008 server VPS?

And those are the first ones that are getting cracked. And that is not even a phrase.

If ever useful to Maidsafe for debugging, here are some of the error messages printed out in my vault log, during the last 12 hours:

WARN 09:02:26.858602900 [routing::core] Node(a9adb0..) Failed to insert connection info from 860501.. (PeerId(9c4a..)): UnexpectedState
~400 occurrences

INFO 09:03:39.090775500 [routing::core] Node(a9adb0..) Failed to connect to peer PeerId(7812..) with pub_id PublicId(name: 82a528..).
~400 occurrences

ERROR 08:56:24.685558900 [routing::core] Node(a9adb0..) Failed to send ack: FilterCheckFailed
76 occurrences

Their number has increased compared to previous testnets.

1 Like

Not surprised you can only get to 13% since

how many of these 23MB files were you trying? If you had not uploaded before then the max is 2 of those files.

That is pretty much what I was mentioning, that there should be a mnemonic seed.

That would be an understatement, uploading private files from Adelaide, Australia is glacial, never gets past 10% and then locks the demo app on the private files tab.

I hope we can have a test where droplets are configured in a CDN configuration (if not already) so we have closer physical nodes and/ or we coordinate to get as many geographically dispersed vaults up as possible…to get a taste of more ideal conditions…I don’t see how we could call a release: alpha without this reaffirming step.

1 Like

That doesn’t make sense relative to the PUT counter in the GUI. You might be right but I’d be surprised not to see a number of PUTs close to 500 rather than the ~140 suggested.

Maybe there is a bug there in the counter?

I don’t understand… are you suggesting the limit is only two 23MB file?.. max single file size is 50MB but as per OP:

1 Like

I must have been crossed eyed. 23MB ~= 24 chunks sorry. for some reason I was thinking 50MB max.

So it seems you should have been able to upload 20 files not 2 as I mistakenly was thinking.

Holds head in shame and hopes no one sees my errors :stuck_out_tongue_closed_eyes:


Hey, everyone @neo is human too! :stuck_out_tongue: