Release: SAFE Browser v0.11.0



Oh I see. No I I’m not seeing any IDs (I have 2). I just saw the ‘authorise’ link. I’m on a different computer now (also win 10) and this time above Launch WebIdManager I see ‘No WebIds found’ and ‘Updating WebIDs’. How long do you wait for them to update - it’s been a few mins now.


it should be only a few secs, I also see the same and then I get the list of webids, definitely not minutes unless it lost connection and it got stuck there. You may wanna try loging out and log in in again and see if that helps. You can also check you indeed have webids on that account by opening the WebID Manager app


The old IT trick! Didn’t work the first time, but I just tried again and they’re there now. Onwards :slightly_smiling_face:


:rofl: - first time some radge gadgie asked me that in a chippie on Gorgie Rd I thought I had landed on another planet.


I think I have.

Well guys, Google translate just imploded. I hope you are proud of yourselves.

Don’t get in any voice activated lifts over Christmas Willie.


Had to unleash my inner Irvine Welsh there, Mark!

:laughing: - I think that was the first Burnistoun sketch I ever saw.


pwoud, vewy vewy pwoud


I still don’t get it…

I have however been searching for a voice activated lift for years now.
Found one in Leamington Spa last year but it was only a 6 storey (awfy poash) residential block. - like Leamington Spa in general, hugely disappointing…


Newbie is asking: I did download the SAFE Browser but I don’t know how to use it the right way. http sites are opened in the standard browser and if I try to open safe://webidmgr.dapp then I get this:

Setup Incomplete. Connection not available yet.

What am I doing wrong?


Hi @Lodda, you may want to chek out this post: New Members: Start Here!, the steps described in Interested in: Just browsing? section should get you going.


Thank you, I will try to do my best :slight_smile:


Thank you for the great reply! Has this been documented somewhere and I just missed it?

It sure does! I somehow missed this too. Is this way of linking documented somewhere?


I guess these things would eventually go into a user guide, that’s where every detail of the apps and UI/UX are usually described.


Hi @bochaco, thanks for your hints. Meanwhile I can see me on safe://patter.dapp but I cannot post anything since the posting area is shown greyed - means not accesable. What am I doing wrong?


You need to have Experiments switched on in the settings, right-hand side. Then click on the person icon on the toolbar and you should see the ID(s) you’ve created. Pick one and you should be able to post.


Hi @JPL, thanks for the hint. Now I can put text into the posting area which is very fine :slight_smile:
But: When I click on “Post” my text is not shown in the timeline. Seemingly there are things which I do the wrong way still :frowning:


Hi @JPL, thanks for the hint, it got me a step further. I could edit posting text and klick on “Post”. But the timeline did not show anything. Now I have started the SAFE Browser as admin, and now it works. Thanks again.
Next try:
Hi @JPL, don’t panic. It was not the admin thing but I had missed to klick on “id me”. Now all works fine.
Thanks again.