Omniwallet issue in transaction...?

Im trying to send some maid to my polo account and am getting this message

Funds could not be sent: Error preparing transaction: undefined

I have BTC funds for the xfer so not sure what is wrong.

Anyone see this before?

1 Like

check this:



OK its gone through.

I only had a couple of confirmations of BTC in that wallet, waited till I had 6 and it went through fine. Browser and cache has nothing to do with it. I believe its all got to do with the number of BTC confirms you have in the wallet.


number of BTC confirms you have in the wallet.

  • You never have any confirmations “in the wallet”.
  • Confirmations are related to transactions, and since you failed to send (transact), how could you have any?

BTC wallet to wallet xfers bae

I’m having the same issue. Keep getting “Error preparing transaction”. Trying to send Maid to the Project Decorum Crowdsale. Tried more than ten times now. Using Chrome, tried IE also. Tried increasing the fees, restarted the browser and computer. No luck.

Was able to send the Maid easily from Polo to Omniwallet easily, but it’s now stuck. Any ideas on how to solve this, much appreciated.
Thank you

I had the same issue when trying to send a small amount of maid to a friend. Error code while sending. And whats with the new layout on omni? It used to show whether or not your funds were in transit, now it doesn’t. Do you know if there’s a way to check the absolute status of any given funds on the blockchain?

Omni helpdesk replies to emails =