MaidSafe Dev Update - September 7, 2017


#62

I’m still able to replicate this freeze.


#63

no way so far for me ! I have a feeling this is due to my side , though. I must have enabled a nasty filter or something at some point that I don’t remember now…


#64

so, if it can be of interest for anyone, following @Shankar advice I just updated firefox to 55, and everything worked like a charm :slight_smile:
I need to update my distros too, it is all very old… I keep saying I will, one day…

but, most important, I am now inside test 19 :smiley:


#65

Yes, it is freezing again for me now in Windows - but only if the browser is authenticated. So if I log in then revoke the browser’s permissions then navigate to a website it works. But if I log in then allow browser permissions the go to a website it doesn’t work, and if I revoke permissions having already tried to navigate to a site then it also doesn’t work.


#66

@JPL, would you be able to build latest code from browser master branch and see if the freeze is solved for you? we can follow it up on github.


#67

Sure - I’ll try later tonight or tomorrow.


#68

@bochaco did you see my problem using self built master:


#69

Yes, I’m sorry @happybeing. We were testing some more things. I’ll contact you tomorrow to see if that’s finally solved for you. We’ve been really busy with this but some good progress made, so I’ll ping you tomorrow in a PM.


#70

No worries - I’m just not very patient - I’m busy tomorrow so should not cause you (and others :wink:) as much trouble. Great to hear you’re making progress, I’m happy to wait, yes really.


#71

The invite system is hanging again on Update IP: 504 error


MaidSafe Dev Update - September 14, 2017
#72

I can confirm. (Android)