MaidSafe Dev Update - September 7, 2017


#42

ctrl f5 just redraws the empty box for me.

This is firefox 42, fedora 21 x64 . ( ok, this is a bit old… )


#43

Ok, give us a few minutes to check. If possible can you open dev tools and screenshot the console? No worries if that’s all Greek, we are checking now.


#44

I had the exact same problem yesterday evening and just now. I can’t register the IP.


#45

Here you go.


#46

here’s mine

testnet-console

I see some noscript stuff here


#47

Seems its a windows issue, some of the guys on HO just now to find out why. @Shankar & co will get to the bottom of it.


#48

nice is on fedora, so not just windows.


#49

Can confirm it’s not only Windows. I’m on Arch Linux with Chromium.


#50

We tested with FireFox and Chrome browser on Windows machine and it looks good. We have also restarted the server. @nice could you please try logging in again from https://invite.maidsafe.net/. Please let us know if the issue remains.


#51

It’s still hanging for me on Update IP: Windows Firefox and Opera - same error as above


#52

I just retried, unfortunately, the result is just the same : firefox draws an empty box and that is all …

EDIT - I just tried disabling all sorts of filters, ad blockers and all, it doesn’t seem to change anything


#53

@JPL on debugging, it looks like there is an issue with scp of droplet logs and we are trying to resolve it. I will update once the issue got resolved.


#54

I just updated my IP without problems - so it is working for some (or has been fixed).


#55

Also working for me now


#56

I tried with a new, default firefox profile, so it is all “factory” settings . I get the same blank box, and :

testnet-console


#57

Work for me in Firefox and Windows.


#58

Trying to connect to 19 for the first time, I get “Error: Request failed with status code 400, 502” and 504 when trying to set my IP.
Untitled


#59

@JPL We have resolved the Update IP issue and could you please confirm that at your end. We have replaced the scp library with another one and it works fine now. I think it was working previously because we were debugging the server code. Would be good if you can give it a try now.

And @nice your issue is something different and we couldn’t reproduce at our end, but could you please try once with this changes. If you still get the empty box we can take it on a hangout and see where it breaks.


#60

Yes it is working for me. I set up a new account with a new invite and changed the IP. All good (Windows, Firefox) :+1:


#61

Not sure if it’s a coincidence or not, but the browser freeze issue in Windows has cleared up for me too.