MaidSafe Dev Update - August 3, 2017 - Test 18


#62

Oh yes, you’re right. Not that then…


#63

Just to check, did you authorise the Web Hosting Manager with the Authenticator?


#64

Yes, I did. I don’t think I would’ve been able to get to the “create service” screen unauthenticated, though this is my first experience with the app so I may be misunderstanding the flow.


#65

Had to set antivirus exclusions on all 3.
Got one of my regular sites to work, another won’t play ball at all, no changes since test 17.


#66

Hmm strange. Have you tried creating a new ID and a new service name, see if that works?


#67

Just tried to create a new service with a new public ID and it worked. Somehow it’s something specific to my first public ID (which is “jimmycuadra”)?


#68

I dragged some files from the Finder into the file upload window for my new service, and the whole window went blank white. No idea if it’s actually uploading anything or if it crashed. :open_mouth:


#69

It’s still pretty buggy and needs a fair bit of trial and error. I haven’t tried dragging and dropping. Selecting files and folders usually works though. Glad you got it working for 5 mins anyway :grinning:


#70

Yeah the white screen error in web hosting manager is horrible… I haven’t found a way around that one


#71

It’s the nature of software written in JavaScript. :troll:

I opened an issue so it can be tracked, at least: https://github.com/maidsafe/safe_examples/issues/231


#72

“this program would like to open the link in aother program” etc,

then nothing. Anyone experiencing anything similar?


#73

checked back on it, still spinning, I just came back after several hours.

Can anyone please confirm if test 18 is happening or not for anyone, can’t get anything to go

will try test 17 again instead, unless it has been taken down


#74

Hello,
I’ve just tried test 18.
And it indeed it seems it is down.
When trying to make an account with the invitation in the SAFE Browser I get:

Core error: Unexpected: Could not connect to the SAFE Network


#75

I try and is working. Maybe is your Firewall. The first time I try test 18 cannot connect because of firewall problems.


#76

You mean Windows firewall?
I’m testing this on Linux
And as far a I know om my side nothing has changed concerning firewall settings somewhere else, compared to test 17, which did work.
Maybe the invitation system doesn’t work anymore or a max has been reached?


#77

Working for me too. Are you having the same problems in Linux @whiteoutmashups ?


#78

EDIT: I have an account now. It was a case of PICNIC: I forgot to push on the ‘SET IP’-button on the invite site :man_facepalming:. Sorry for that and keep up the good work!
safe://plant.draw
Completing my todo example (test17: I stopped when account limit was reached) so that it stores to the Safe network instead of local will be for after my vacation.


#79

Nice to see this much innovation going!
Keep it up :cowboy_hat_face:


#80

Tutorial: Run SAFE Web API Playground locally on Windows


download SAFE Browser & unzip it

https://nodejs.org/en/download/
download node.js & install it

https://git-scm.com/download/win
download git & install it


download safe_examples-master.zip & unzip it on C:\

Launch command prompt with administrative rights
C:\Users\yourname>npm install -g gulp
C:\Users\yourname>npm install --global --production windows-build-tools
C:\Users\yourname>cd C:\safe_examples-master\safe_web_api_playground
C:\safe_examples-master\safe_web_api_playground>npm install
C:\safe_examples-master\safe_web_api_playground>gulp

Launch SAFE browser
Visit localhost://p:3003


#81

Just a quick question - going through the download links I do not see one for vaults. I presume that MaidSafe still hosts them just like with the last several tests. However, can we expect Alpha two to return vaults to the public?