MAID to eMAID

Hi all,

I have KYC’d with Altcoinomy and I have the address to send my maid. (actually on Trezor at the moment). When I try to send to the address I get an initial text saying that the firmware:
‘The current version of firware (1.11.1) may be not compatible with the running version of Trezor Connect’

When I proceed everything seems ok, but when I do the last confirm on trezor I get an error in the chrome console. In ‘Transaction Results’ there is 'Requested Unknown Tx : XXXXXXXX

In the Git for OmniTrezor it seems that nothing has changed in 3 years :frowning:

Can anyone help me on this ?

Thanks all

Greg

1 Like

Can you confirm your on the right omi Trezor site?

https://trezor.github.io/omni-trezor/

Failing that I’d update your Trezor firmware from inside Trezor suite.

But as always make sure your seed is backed up before you update the firmware.

1 Like

Looks like an old issue - is not support · Issue #4 · tektite-software/omni-trezor · GitHub

1 Like

I might be wrong but that is in reference to the

https://www.omnitrezor.com/ site

The correct omi Trezor site is

https://trezor.github.io/omni-trezor/

OMNI Trezor is a fork of https://www.omnitrezor.com/ but there are no updates since 2021:

1 Like

That is true but also true is the fork works the original does not.

@Dimitar 's guide to everything related to maid storage shows the correct omni Trezor link to access.

6 Likes

Hi @grog , you may need to perform the following steps:


Privacy. Security. Freedom

5 Likes

I am at work now but I will read your suggestions and try to sort it out tonight.

Thanks all,

3 Likes

Thanks again!!
neik and mishax1 I tried your solution (it seemed simpler :slight_smile: and it seems to have worked. Waiting for my eMaid now.

Dimitar I’ll try your solution if the first fails.

Greg

8 Likes

Yep, it worked, thanks

5 Likes