[How To]: Buy/Move/Store OMNI MAID :safe: hardware and software wallets

I now trying to send 1 maid to adress, but it doesnt work


its because I dont have version v4.1.1 but newest? Where to safe download 4.1.1? Thanks

(OP_RETURN 6f6de69000000000000000300000000000001, 0
1adress, 0.00000546)

check your zeros
6f6d6e6900000000000000030000000000000001

2 Likes

sorry and thanks, it works now

btw
I was bit scared to send bigger amount because there is higher risk to make mistake vs “normal” gui, but good is trezor show how many maid you send, how much is fee etc so its good. Maybe not sure now if was there adress on trezor that show where I will send this amount… but probably was.

I still havent transaction on blockchain, did I do in correct way?:

I put command on electrum then I check via trezor suite how low can go with fee I found if I set fee to 1sat per byte then its should be done in about 4 hours, so I press advanced in electrum and set this fee. But I did it yesterday at 22cet ± and not see this transaction in uncormifed or confirmed transaction. Thx

I think you are going to need 13 to 15 sats per byte, you might be able to get away with as low as 8 sats per byte (about 40 cents)

I now set 13sats per byte and it give me this error

Sounds like something is wrong with the 0.00000546 part of the transaction. Without more information, I’m not sure what to suggest.

You do have 0.00000546 + fee in BTC on the wallet right?

1 Like

Yes I put command with 546 and then set about 13per byte and comfirm on trezor

1 Like

Isnt cant be problem that first transaction wasnt send…?

btw this is normal?

(amount to be sent: 0 sat)

and another question is, is somebody updating this OMNI Trezor for actual firmware on trezor? Thx

If you think the in-flight stuck transaction is the problem. You could increase the fee by going to transaction history, right clicking on the stuck transaction and increase the fee.

but I deleted it from list and now there isnt it, can I found it? :smiley: I think I have transaction id but there isnt nothing on blockchain

I have no idea, if you wait two weeks it will drop out of the mem pool

What unit is your electrum set to? go to tools > preferences > general tab > base unit option and set it to btc

I f*ck it and downgrade trezor to 2.4.0 and OMNI Trezor works (with turn off adblocker) and it seems it works

I’m not sure if I messed up,

Got notice from bittrex of the closing of US accounts, so I ordered a trezor to store my maid coins, unfortunately sent my maid to a “bc1” address and now I cant see my maid coins. Are my coins lost forever?

I see the transaction here:

and the address for sent and recipient are the same…

thanks for any help

2 Likes

FIRST Don’t panic!!!

I cant remember all the steps - someone else will help you here but your Omni MAID are not immediately visible on a Trezor. They are most likely still there though - just takes a bit of work to confirm that.

Oh and welcome to the forum :slight_smile:

1 Like

Sorry, but i think bech32 “bc1” addresses are not supported in Omni protocol

1 Like

I think you need to use OMNI Trezor https://trezor.github.io/omni-trezor

1 Like

I have tried, I think it’s as @sr3610 said and it’s because the bech32 Bitcoin wallets don’t support Omni protocol. I’m just wondering now that it’s already sent, is there a way to recover or fix the issue?

I’ve sent a support ticket to bittrex as well with no response yet.

@bdeng3 try to import the private key into a wallet that supports P2SH addresses (Electrum) and then try this instruction:

See the rest of the steps in the first post so I don’t repeat myself here…

Please share afterwards what happened and good luck!


Privacy. Security. Freedom

2 Likes

I was finally able to locate the private key for my trezor address where the maid was sent to, Imported it to and electrum wallet, however still not able to view my MAID, I am able to see the bitcoin at the address.

I tried the instructions, got stuck on step 10, because there are no addresses where MAID token are located or any other coin for that matter.

might be a dumb question, but when I imported the private key into electrum it did not allow me to choose what kind of wallet i would be creating, under “Addresses” I only see one address starting with “bc1”. Is this wallet that I created still a native segwit wallet? How can I tell?

Appreciate all the replys and help thus far!