How do I turn off email notifications?

As the title says, how do I turn off email notifications as I’m fed up of deleting the emails, and cant seem to find the option anywhere.

1 Like

Nevermind, found it, pls feel free to delete thread, I’m not sure how.

1 Like

In case anyone else has this issue, and can not find where to modify the settings, here is how i did it.

these are instructions for a desktop PC, it is slightly different on mobile, those instructions will be in the next post.

if you can not see the whole pic clearly in these instructions, please click on it to expand it.

  1. click on your profile pic on the top right, to open the drop down menu.

  2. click on your name on the top left of that drop down menu.

  3. click on “preferences”

  4. click on “emails” in the left hand column.

  5. adjust the settings to how you require them.

  6. then click on the “save changes” button at the bottom.

  7. you should get a confirmation pop up next to that button that says “saved!”

1 Like

android instructions

steps 1, 2, and 3 are the same as the above post, please see that.

  1. click on the drop down menu on the right, and select “emails”.

steps 5, ,6, and 7 are the same as the post above, please see that.