Getting errors while posting and unable to reply to a topic

I was trying to reply to the watermarking topic and ended up getting a bunch of 500 internal server errors. Then it said the topic post was too similar to my last post when I tried to repost BUT it never showed up in the thread. And now the reply button is totally greyed out! So to recap:

  1. Internal server errors prevented postage.
  2. Then “too similar to previous post.” prevented postage, that never ended up in the thread in the first place.
  3. Greyed out reply button is now preventing postage.

Arg! I am majorly frustrated here. Please help!

I guess @frabrunelle can help you

Hi @Blindsite2k,

I don’t have an easy way to debug this at the moment. Please let me know if it happens again (or very often). As far as I can see from monitoring the server via Pingdom, the uptime has been perfect for the last week.


Yeah, I’m getting weird bugs right now. Telling me that “sorry, couldn’t post” and yet it posted. Then when I wrote edit, it ask me if I want to delete it. what…

Still no problems here so it looks intermittent or geographical, maybe connectivity.

Yeah it seems to have cleared up. I’ll let you know if it happens again.