Feedback for Test 17 (internal testing)


#286

I think I know what it was. I still had configured this proxy file in my general LAN proxy settings. However, strange that it triggered this download. I’ve removed this setting now and will see if it resolves this issue.


#287

Cannot log in, keep getting “Core error: Unexpected: Could not connect to the SAFE Network”

Also it keeps asking me if i want to save a .pac file?

EDIT: All working good now!


#288

I’ve had to go back to the invitation site and re-register my IP again a few times before it lets me in.


#289

@bochaco ok thank you. Is there a list of safesite to test ?

Edit: ok, i find the topic in the forum :slight_smile:


#290

This error on OSx after putting my machine on sleep mode for a while and letting the safe browser open.


#291

Lol I remember that error from years ago,

Forgot how I fixed it tho


#292

Happy Birthday @frabrunelle !!


#293

As @4M8B I have been plagued by the apps not authorizing - any suggestions?


#294

Fell that :slight_smile: But even if we didn’t got to test the network we are going to be early adopters of it and that it’s great. It’s like investing in bitcoin when it was down at $1. :smiley:


#295

He is now able to use the test network because it’s been opened up to more people. :slight_smile:


#296

I still have to earn that Trust Level 2. I just joined the forum. I mean, I knew about Safe Network for about a month but I just found the forum :smiley:


#297

Easy fix: Past and go option when pasting a url in the browser.

Long term wish list: Watched a few of the videos on the test net, would be nice to chrome cast them.


#298

Using mac version of safe browser.
Added all the above websites to favourites to showcase to friends.
Restarting the browser clears all the favourites.


#299

Could you give me all websites for safenetwork?


#300

#301

Feedback on create service dialogue.

  1. I think having two create service buttons is confusing and wonder if having radio buttons would be clearer:

Choose A Public Container:

  • Create New Container
  • Use Existing Container:
       [ dropdown list ][ v ]
  1. After creating my second Id it wasn’t obvious that I needed to click on an id in order to choose to create the service on that, rather than the already existing Id. Maybe the last created Id should expand so you don’t need to click (and are less likely to enter the Create Service dialogue for the wrong ID).

#302

Forgot account password :frowning: … so scary if it were live account, so learned a lesson here.

Went to work, changed IP to work public IP. Tried to create new account with new invitation code.

Getting Core error: Unexpected: Could not connect to the SAFE Network

Help?


#303

Maidsafe Test 17 Feedback party goes tits up:


#304

Troon is the place to be!


#305