Feedback for Test 17 (internal testing)


#266

ah phew, that explains it. I didn’t know it was reset for the forum test17


#267

the onepunch one is from 9 days ago, the safe://plant.draw and safe://todo.draw maybe still work.


#268

After upload some files (about 200MB.) cannot access neither the Web Hosting manager or the Safe mail.

The first give “Connection Error System”. The Safe Mail failed to authorise.

The Web browser still work.


#269

Can’t connect to the network this morning, I’m getting this with browser 0.2.2 and 0.3.0


#270

did your IP change / have you updated it?


#271

Most likely, yes.

20chars


#272

you cant right now the site is down, will need to wait its being looked at.


#273

Alright thanks.

Is it still possible to setup a local network for development purpose? If yes where can I find the details on how to set it up?


#274

15 mins or so you will have this back, all going well. hth @DavidMtl


#275

I made a safe_vault fork allowing local networks. See instructions here.


#276

Well done, I uploaded a basic site with some API calls and it all worked flawlessly. Are you planning on keeping it up to date?


#277

I intend to maintain this fork until local networks are integrated in Maidsafe base code (which was mentioned in the 2 last dev updates).

But I have a day job and so there can be some delays. Also, there are some difficulties to do it:

  • It involves 3 crates (crust, routing and safe_vault) and they are not always compatible in Maidsafe repositories

  • it is sometimes hard to figure out how to bypass a new control added by Maidsafe


#278

No buts.

Paging @maidsafe HR. :wink:

#gitterdone


#279

Trying to do a “to do app” with the safe browser api. I use the code of the doc but i have this error after i accept permissions.

Here the code i use :


#280

It may have to do with restrictions on the number of permitted authorised apps - see this thread


#281

Great job. A few issues I have.

  1. In the browser, the home, favorites, downloads tool bar should be in a menu on top somewhere including the authenticator. I closed the browser entirely because I couldn’t find it and realized I had to open a new blank tab for it to show up.

  2. When starting web hosting manager, I had to click allow in authenticator repeatedly to get it to work. I can’t create a website with my original public ID. Trying to create service fails with different errors. Only when creating a second public ID did it start working. Maybe im something im doing wrong, but putting it here anyways.

  3. I <3 DBZ safe://finalflash.vegeta


#282

I always create a public name (like polpolrene) and always choose “www” as a service. it looks a bit weird when you enter that because it says: safe://www.polpolrene when you type it in the bar at the “create service” field. But when you do that you’ll see a public container appear that says www-root

Maybe try that? So create a service called: www and you’ll see www-root. That’s where you put the indexfile and now the domain becomes safe://goku

Let me know if that works.


#283

That’s correct @JPL, also look at this response @MaidSafeMan.


#284

Just noticed that sometimes when I open a safe website, the SAFEbrowser forces my chrome instance to download a safe_proxy.pac file (several times at once). I read in the change-logs that this was resolved but it still seems to be an issue. I tried to reproduce it but it seems to appear randomly.


#285

Did you deleted all old SafeBrowser install? Someday you modified the windows registry?

Maybe that your problem because the safe_proxy.pac correspond to a very very old version before the actual browser.