Feedback for Test 17 (internal testing)


#245

Ah OK. I just saw the image here on the forum and got excited. The network doesn’t seem any slower / different so I wondered if it was real


#246

23 posts were merged into an existing topic: Trust Level 2 requirements


#247

Yeah I wonder where you got that original idea from?!? :slight_smile:


Trust Level 2 (Member) Requirements
#248

And if anyone is not at level 2 then just participating in the forum (reading and/or posting over many days) will get you to level 2. The forum rewards those you show a genuine interest in the project.


#249

I believe I should be at Trust Level 2, been participating for more than a year and I believe I have met all the requirements.
Any idea why I’m not?


#251

When I click on you, it says “Member”, which should be Trust Level 2


#252

Resolved now. Thank you.


Trust Level 2 (Member) Requirements
#253

I’ve installed the Safe browser, created an account and logged in to it. The Authenticator says I’m connected, but, I can not browse any safe sites. I only get the message:

This site cant be reached
ERR_NOT_IMPLEMENTED

Why is it not working? Have I missed something?


#254

You’re connecting to non-existing website.

Try this one…

safe://portlandspirit/

This is the one of the first one that is functional currently.


#255

Yes, thank you!

Jack your body! :slight_smile:

I tried the other sites mentioned previously in this thread, and none seemed to work, so I thought it was something on my end.


#256

Yes, I had the problem, so good to see the explanation here. It would be good to get a list of currently available websites. It would also be good to have some email IDs to write messages to :slight_smile:


#257

The network data was wiped out, that’s why.


#258

Great first impressions of the browser using win7, but whats the safe network symbol above the home button for? It seems like that should be a button but it is just an image, no big deal really.

The web mail opens really well but i am having trouble opening the web hosting manager, it says ‘Failed to Connect’ I have retried several times but not opening, is there something im doing wrong?
EDIT: web hosting manager is working for me now


#259

Hello, trying to test the test 17 but i’m unable to set my ip on https://invite.maidsafe.net.


#260

I had the same message a few times, i kept refreshing the invite token and it worked on about the 4th retry


#261

Ok thank you, i will try this :slight_smile:


#262

Sadly, still not working, i have a 504 error.


#263

Here I bring it back to life, the ignominious, the infamous…
safe://lalalalalalalalalalalalalalalalalalalalalalalalalalalalalalala.lalalalalalalalalalalalalalalalalalalalalalalalalalalalalalala


#264

For some reason safe://its-coming.savage kills the browser.
And the rest of the safe sites are getting me this:

The only safe site I can load is mine (safe://lalalalalalalalalalalalalalalalalalalalalalalalalalalalalalala.lalalalalalalalalalalalalalalalalalalalalalalalalalalalalalala)

Any explanation for this?


#265

safe://onepunch.draw doesn’t work because the network has been reset and I haven’t reuploaded my sites yet.
EDIT: .draw sites are back up (mail draw1).