Feedback for Test 17 (internal testing)


#225

Though I have not yet checked your code, from the comment I can say that the browser works as expected.

Browser will have two clients (authenticator and an unregistered client) and when you load the page twice I assume that there are 2 more clients which takes the count to a total of 4 clients. No more clients can connect from the IP. When you restart the browser, the clients get destroyed and starts fresh.

The work around will be to free the client object on page unload. I will also check your webpage code to confirm


#226

I just joined the rate limited test (with the latest binaries) and browser and whm both worked perfectly and the auth UX looks excellent - one question on this: what is the point of the Skip link (top right). It appears redundant and could be removed.

I have uploaded a slightly updated safe://rsports page. Can you name the bird (find it first :wink:)?

Now to email… happybeing is back :smile:


#227

I just tried this from @draw and it’s neat:

Nice one @draw!


#228

To be clear: mainly copy paste of vue.js example and it is stored locally and not yet on the safe network.


#229

Ah yes, I remember you mentioning that. Still, a good start.


#230

The changes made to the email app are not backward compatible that’s why it doesn’t load your previous email IDs. I was thinking of making it backward compatible but I considered it a waste of effort at this stage.


#231

Cormorant! Looking forward to my Caribbean Cruise already. It’s all inclusive I take it? Free bar?


#232

Yes of course, I see as a MAID holder you are already planning how to spend your millions. Good show :tongue:


#233

Thanks for clearing this up and it’s not a problem whatsoever.


#234

Will we see public testing tomorrow?

I would love to play around with it.


#235

I hope that a longer time between internal / restricted community testing and public testing translates to a shorter time between public and the test being designated as Alpha 2 (and the beginning of the next sprint to Alpha 3). It’ll be great if most significant bugs are already squashed by the time the public test arrives, and it sails through.


#236

Worth the wait though


#237

I am not experiencing any such issues, I deleted my index replaced it with an updated version along with an added file. Updated fine for me. (its-coming)


#238

I tried again, deleting the www-root for safe:polpolrene and uploaded it again and it works. I then removed all data in that map and the browser gave an error but didn’t crash. So looks like things are magically fixed some way or the other.

safe://polpolrene and safe://davidspeaks are both online again.


#239

Your SAFE Mail tutorial works? Mine stuck in “Fetching owned email ids”.

I thinks is the problems of using the same name (digipl) in both Apps.


#240

Just browsed all the known sites and removed all the ones that gave an error:

safe://its-coming.savage
safe://test.joe
safe://memory.savage
safe://safeblues.jpl
safe://berespectful.upstate1
safe://polpolrene
safe://free.maidfaucet
safe://elvis
safe://cheburashka
safe://hello
safe://polpolrene
safe://davidspeaks
safe://plant.draw
safe://todo.draw
safe://rsports


#241

Heyso now all forum members with Trust level 2 are on test 17?


#242

My guess is that’s a leak - so perhaps the Dev Update will announce it…?


#243

Trust level 2???


#244

@s3r610 Go to your profile, hit expand and see if it says trust level 2