Could not connect to safe network


#1

When i run safe luncher ,why it said could not connect to safe network,any solution?


#2

There is no network right now.

You can use the test mode with mock routing, here.

I included several apps for you to use also. Only works on Mac & Linux right now:


#3

so when will it have network?


#4

I don’t know. Nobody does :stuck_out_tongue:

When they finish it. The next one will be
alpha 2.


#5

does it happen all the time? i’m new to maidsafe.


#6

Yes they’re still creating the network, and only release networks when they have something specific to test.

But they also release Alpha networks so that people can play with them for a long time. But the alpha one is missing right now. So we’re all waiting for Alpha 2


#7

There should be a stable alpha 2 network up soonish. There isn’t one right now because it came under attack and, because it was only for testing, didn’t have any defenses in place. So MaidSafe are taking a few weeks to implement these (‘node aging’ for example) and then we’ll be good again.

Alongside that they will also create temporary networks ‘test 20’, ‘test 21’ etc to test new features (such as ‘mutable data’) until the next stage which will be Alpha 3.

You can follow the weekly developer updates posted on this forum every Thursday evening, about 19:30 GMT. These describe weekly progress and often announce new test networks.


#8

Hi, I’ve recently downloaded the first beta, and I’m having an issue connecting to the network via SAFE Launcher.exe. I’m getting the following error:

Is anyone else having this issue? I;ve set the LAN settings on my windows machine as follows: http://visualiser.maidsafe.net/safe_proxy.pac


#9

@John_Tolle-Barlow There is no current Alpha or testnet, stop in here tomorrow for a new dev update. It’s possible there will be a new testnet tomorrow but at the least details on the progress of how close it is. After a test net with the new Authenticator flow and data type Mutable Data then an Alpha 2 will likely come shortly after. Hope this helps :smile:


#10

Thanks brother. I will keep an eye out. :sunglasses:


#11

Also, testnets only last a day or so, so the one we are truly waiting for is Alpha2, which will allow community testing long term


#12

Appreciate how fast things are moving. I’m running a meetup here in Melbourne, Australia and have wanted for the last two months to demo live, but on both occasions there hasn’t been a live net running. Next meetup this coming Thursday. Any suggestions?

Many thanks

P


#13

I included 23 SAFE Apps for you to demo offline, anytime 24/7 right now


#14

Hi.

Thanks for providing this pack.

Trying to get this up and running and was surprised that the Safe Launcher is asking for an invitation token, even though it’s an offline mock, right? Is that correct? I’ve tried different gmail accounts, including ones I haven’t used before and it’s saying “Invite Limit reached”.

Would really like to get all of this running for our meetup on Thursday.

Many thanks

Peter


#15

… and also just tried Twitter. It’s now saying, “Invitation already issued, …”


#16

The mock routing pack does not connect to the live network, so you can just type anything into that field.


#17

Yes, as @JPL says, you don’t have to worry about that part. You can really just type anything you want into the invitation field and it will work perfectly.

I usually type “hi” for example :slight_smile:


#18

Thank you, duh, probably wouldn’t have thought of that. Great, we’re up and running.


#19

Thank you for this, it’s great, exactly what I needed.

Cheers

P


#20

Awesome :slight_smile: I was very excited about it. Took a few community members to put it all together, but it’s a great thing for everyone to have :slight_smile: