Core error: Unexpected: Could not connect to the SAFE Network

#1

I’m sorry to say but I still cannot use the browser. There is still a message which says Core error: Unexpected: Could not connect to the SAFE Network
Val

0 Likes

#2

Did you create an account first and whitelist your IP address on https://invite.maidsafe.net?

1 Like

#3

Yes, I did. I got a token, put it on the form at invite.madesafe.net, set registered IP, then made Account Secret, put it on the Login form on the safe browser, put the password, clicked Log In and the result was Core error: Unexpected: Could not connect to the SAFE Network

0 Likes

#5

Can you confirm the version of SAFE Browser, or the page you downloaded it from?

1 Like

#6

SAFE Browser 0.11.1 on Windows 10 Pro from https://github.com/maidsafe/safe_browser/releases

1 Like

#7

If you visit the https://invite.maidsafe.net/ again, do you see the IP is still up to date and both match?
Just trying to confirm if you are not being re-assigned IPs too frequently.

1 Like

#8

IPs on both sides are updated and identical

0 Likes

#9

I have just messaged you with a test account secret and password which works for me. Can you try to login with them and report back?

3 Likes

#10

I did, but the same error message

0 Likes

#11

OK, Have you tried closing the browser and restarting it?
Have you checked it’s not being blocked by Windows firewall?

1 Like

#12

I restarted the browser many times and It is allowed in Windows Defender

0 Likes

#13

Windows Firewall settings Inbound rules should look like this for safebrowser.exe - allow it for Public and Private networks just to be sure. Probably don’t need so many entries, it’s just I’ve used a lot of different versions. :slightly_smiling_face:

0 Likes

#14

Final thing to check - you are using not using the -dev package ( safe-browser-v0.11.1-win-x64-dev.zip ) are you?

1 Like

#15

I am using: safe-browser-v0.11.1-win-x64.zip and have settings:

0 Likes

#16

Hmm - I don’t know then. You could try an earlier version see if that works Peruse-v0.7.0-win-x64.zip or a different computer if you have one.

1 Like

#17

@Val, can you please double check and make sure you don’t have the NODE_ENV=dev env var set ? if so, make sure you unset it and try again.
EDIT: never mind, I just double checked and that shouldn’t affect it anyway.

1 Like

#18

Finally OK! I succeeded to Log In. But no web address is opened.The message on the screen says: Requested service is not found.

0 Likes

#19

What was the solution to login?

1 Like

#20

I signed up again from the beginning

0 Likes

#21

Close down the browser, login again. It should work.

1 Like