CONNECTION FAILED with safe browser [solved]


  • Manjaro OS
  • safe-cli 0.15.0
  • safe-authd 0.0.11
  • SAFE Browser 0.16 (AppImage)

I started a local vault and then tried accessing my created site via the safe browser, but I get this message:

# Could not connect to the network
There was an problem with the network connection.

Solution: SAFE Browser 0.18.beta.1

1 Like

Can you let us know what version of the CLI/Vault/Authd and Browser you are using (along with your platform) :bowing_man:

There is no shared section at the moment so that would not work, eg.

1 Like

It’s local vault.

Do I need to run the SAFE Browser on a mock version?
Does the appImage have a mock version?

Ah, i see it’s in the OP above now. :coffee: needed apologies

1 Like

I put that above, but I already noticed I need a newer version browser.

The last browser version has not been updated to work with this version of the CLI or vaults I’m afraid.

There wont’ be updates there until we have the next test network working properly.

1 Like