Can't seem to open safe websites

i’ve already opened the SAFE Launcher & done the settings for the proxy but whenever i try to open a website, say http://music.frodo.safenet/, this error comes :

{“errorCode”:-18,“description”:“CoreError::GetFailure::GetError::NoSuchData”}

The logs on the SAFE Launcher shows failure:

The Proxy setting seems okay:

Not sure what it is that im doing wrong…

1 Like

Hi @kelvinn90 - Which version of the launcher you are using (or alternatively where did you download it from)? Also which browser?

2 Likes

Welcome to the forum @kelvinn90

You might want to use The SAFE Browser. No proxy needed:

Should work on Alpha 1 without a problem.

2 Likes

Easier to use beaker than setting up a proxy … and I wonder the proxy is disabled for later network instances.

There are two networks running that I’m aware of:


If you’re wanting Alpha then download SAFE Launcher v0.8.0 and for TEST11 anything beyond SAFE Launcher v0.9.2

4 Likes

i’m using the 0.8.0 Version

1 Like

downloaded the SAFE Browser, but still can’t open SAFE websites.
trying to open http://exponential.evolution.safenet/
but then this comes out:

1 Like

Hey kelvin, don’t think its an issue with your setup here but an issue with the alpha network droplets actually. Just tried the url you linked and I get the same error as you with a manual proxy against the alpha network too. For some reason looks like about 20-25 of the 100 droplets running the alpha network had gone through a upgrade/power cycle.

http://blog.slabs.safenet/ for example partially loads up and can login to some accounts still so looks like the droplets restarting might have dropped data held too unfortunately in that interval if sync didnt catch up with the restart frequency. With a small number of vaults in the network, loosing few nodes end up having a big impact. Just my guess and need to confirm this is the cause for dropping data here though. Left the network untouched for now so the guys can have a look at the logs on Monday to see if it was maybe some other issue that caused the data loss. Just ran the invariant test on the network and it passes fine indicating network structure being ok. However for now would say that network certainly looks like its dropped data and you’re probably going to have better test results trying to use the TEST-11 network instead mentioned by @davidpbrown MaidSafe Dev Update – October 18, 2016 – TEST 11

6 Likes

Ya, will try to use the TEST-11 network. Thanks

2 Likes

Yes, several virtual servers on which the alpha nodes were running had shut down. We knew that this could potentially cause data loss (which is why we didn’t allow users to run vaults in that network), and that is what happened, unfortunately. We restarted the nodes on the rebooted servers and the network structure seems to be fine again. We’ll keep the alpha network running for now, but we can’t restore the lost data.

We are planning to implement ways to even completely restart a network and republish the data it had, and once that is in place, we will be able to make the content survive such failures, and even persist it between different alpha networks.

11 Likes