Account login error

Hi I tried loggin in via the Safebrowser again but it doesn’t like my secret/password. I wrote them down so they are correct. I tried to established the account again but get an error Invite code already claimed. Any idea how to fix this?

Thx

Seems I’m not the only one…

It’s the latest peruse 0.7.0 thats broken this.

Open notepad, write your secret and password there… cut n paste from notepad to login page on peruse . That worked for me.

I have sent a new invite code to @wizardofwhere . Please log any problems with Peruse on the Github page https://github.com/joshuef/peruse/issues

1 Like

Actually, @JPL we’re reporting issues here (https://github.com/maidsafe/safe_browser) to the maidsafe repo which will supersede mine for safe issues.


For clarity @wizardofwhere @Zoki , another version of the browser works for you with this acct?

This user/password combo isn’t from before the network was restarted recently?

Ah OK I stand corrected. I reported some issues on the Peruse site. I’ll copy them across.

2 Likes

Worked with the version just before.
This is a new account, after the reset.

2 Likes

okay thanks for letting me know, @Zoki, i’ll dig into this tomorrow :+1:

1 Like

Hurrah I got in, the problem was my own, sorry for the inconvenience and thanks for the help.

2 Likes

@Zoki, we just created an issue in github to research about your particular problem, if you have the chance please add anything you can publicly share. Since this is not something I’m seeing with my credentials I suspect it’s something to do with your particular secret/password, maybe some special chars you use, so please let us know anything that can help us in reproducing it.

2 Likes

Hey bochacho.

Thanks for looking in to it.
I will retest this earliest I can be by my laptop is tomorrow evening.

2 Likes

I’m having issues too. Except, I forgot my invite code. So, how can I use the browser again? :smiley:

You need to get to Trust Level 1 (read the forum for an hour). Once there go to invite.maidsafe.net and claim an invite code from there.

1 Like

Can you reset your secretkey and password?

No, if you lose it it’s gone.

1 Like

good to know :frowning:

This topic was automatically closed after 60 days. New replies are no longer allowed.